Outil de recherche WordPress pour les développeurs et auteurs de thèmes



is_php_version_compatible ›

Depuis5.2.0
Dépréciéen/a
is_php_version_compatible ( $required )
Paramètres:
  • (string) $required Minimum required PHP version.
    Requis: Oui
Retourne:
  • (bool) True if required version is compatible or empty, false if not.
Défini(e) dans:
Codex:

Checks compatibility with the current PHP version.



Source

function is_php_version_compatible( $required ) {
	return empty( $required ) || version_compare( phpversion(), $required, '>=' );
}