Outil de recherche WordPress pour les développeurs et auteurs de thèmes



http_request_version ›

Depuis5.1.0
Dépréciéen/a
apply_filters( 'http_request_version', '1.0', $url )
Paramètres: (2)
  • (string) $version Version of HTTP used. Accepts '1.0' and '1.1'. Default '1.0'.
    Requis: Oui
  • (string) $url The request URL.
    Requis: Oui
Défini(e) dans:
Codex:

Filters the version of the HTTP protocol used in a request.





Source

'httpversion'         => apply_filters( 'http_request_version', '1.0', $url ),