Outil de recherche WordPress pour les développeurs et auteurs de thèmes



deprecated_file_included ›

Depuis2.5.0
Dépréciéen/a
do_action( 'deprecated_file_included', $file, $replacement, $version, $message )
Paramètres: (4)
  • (string) $file The file that was called.
    Requis: Oui
  • (string) $replacement The file that should have been included based on ABSPATH.
    Requis: Oui
  • (string) $version The version of WordPress that deprecated the file.
    Requis: Oui
  • (string) $message A message regarding the change.
    Requis: Oui
Défini(e) dans:
Codex:

Fires when a deprecated file is called.





Source

do_action( 'deprecated_file_included', $file, $replacement, $version, $message );