Outil de recherche WordPress pour les développeurs et auteurs de thèmes



deprecated_file_trigger_error ›

Depuis2.5.0
Dépréciéen/a
apply_filters( 'deprecated_file_trigger_error', true )
Paramètres:
  • (bool) $trigger Whether to trigger the error for deprecated files. Default true.
    Requis: Oui
Défini(e) dans:
Codex:

Filters whether to trigger an error for deprecated files.





Source

if ( WP_DEBUG && apply_filters( 'deprecated_file_trigger_error', true ) ) {