Outil de recherche WordPress pour les développeurs et auteurs de thèmes



deprecated_hook_trigger_error ›

Depuis4.6.0
Dépréciéen/a
apply_filters( 'deprecated_hook_trigger_error', true )
Paramètres:
  • (bool) $trigger Whether to trigger deprecated hook errors. Requires `WP_DEBUG` to be defined true.
    Requis: Oui
Défini(e) dans:
Codex:

Filters whether to trigger deprecated hook errors.





Source

if ( WP_DEBUG && apply_filters( 'deprecated_hook_trigger_error', true ) ) {