Outil de recherche WordPress pour les développeurs et auteurs de thèmes



deprecated_function_trigger_error ›

Depuis2.5.0
Dépréciéen/a
apply_filters( 'deprecated_function_trigger_error', true )
Paramètres:
  • (bool) $trigger Whether to trigger the error for deprecated functions. Default true.
    Requis: Oui
Défini(e) dans:
Codex:

Filters whether to trigger an error for deprecated functions.





Source

if ( WP_DEBUG && apply_filters( 'deprecated_function_trigger_error', true ) ) {